Характерные поломки Globo 3000-6010

Кардшаринг

Характерные поломки Globo 3000-6010

Сообщение Gropor » 18 янв 2011, 21:13

Характерные поломки Globo 3000-6010
==========================
Характерные поломки Globo 3000-6010

может кому пригодится...

95 % отказов-выход из строя С13,С15.они стоят 470мкФ 10В (в бл.питания).Напряжение явно маловато.После выпрямления однополупериодним выпрямителем остаются негативные викиди-голки.они то вероятнее всего и долбят наш несчастливый С13, С15,нагревая а затем и убивая его. Ведь второй конденсатор, который стоит после дросселя выходит из строя намного реже. Негативным фактором также является большой ток, который ест процессор по 3,3В,не давая этому конденсатору как следует заряжаться.Собственно 470 мкФ-это минимально допустимая емкость для данного тока,тоесть без запаса.Мое мнение-надо ставить 1000мкФ16В. на 105 градусов. Наверно есть резон менять его сразу в новом тюнере.Конденсаторы по5В и 12В а также Д6 в первичной цепи выходят из строя намного реже я бы сказал в пределах гарантийной нормы для тюнеров этой ценовой категории.

Продолжаем разбор ситуаций..
Были случаи с Globo, спустя некоторое время работы начинает зависать, потом моргают цифры, может высветиться 8, 5 или все что угодно потом вообще пропадает и видео и звук и на табло ни чего не светиться.Заменил кварц из рабочего ресивера и все наладилось, а для эксперимента выпаянный кварц вставил в исправный ресивер и он начал дуреть .
После сильной грозы мой Глобик(Digital 4100) перестал показывать.Сгорели все 3 головки на мультифиде Амос-Сириус-Хотбирд и дисек.На LNB-входе тюнера было напряжение 22 В независимо от того какая выставлена поляризация.Поменял стабилизатор KA317(как транзистор, стоит на радиаторе возле ВЧ-блока), именно такого не было, поставил LM317T(аналог), стоит 1.5 грн.Все заработало (с новыми головками), только LOOP-виход остался неполноценный - сигнал проходит только при включенном тюнере, когда ставишь в дежурный режим - сигнал вообще не проходит.Разбираться не стал - мне не надо.
Заодно поменявС13, C15 в блоке питания - на будущее.

У меня были три аппарата со следующим дефектом(кварц на27Мгц):поработав от 30 минут до часа .на дисплеи или 0 или 8.повторное включение продолжало работу на 30 минут.Замена кварца решила проблему.
Попадались Глобики с таким дефектом- почти нет видео, едва заметно обезображенную черно-белую картинку, после некоторого времени работы –зависання. Проблема развязывается заменой конденсатора (100х16 маркировка на плате СV5, (VER -4.0)), что находится после 34 вивода проца.( через исток в нем перегревается проц) ( Этот дефект был характерный для ресиверов AllStar 6100XE около полутора лет назад, маркировка на плате CE 601).

В тюнере Digital отсутствующий видеосигнал на всех выходах. Аудио - есть.
Решил заменой м-ми ICV1(7809) на материнке.

Еще инфа по ремонту с инета
в Глобиков(Диджталов,Оптикумов) заморочки именно с системной платой бывают очень редкие: за 2 года- всего один, поставил штук 100, уже в первых посохли емкости.Ну, это нормальный срок, учитывая то дерьмо, которое в них ставится.
А с сиптоматикой у этих ящиков все отлично: все несправности- на лицо:
0000 - 3,3V
8888 - 5,1V(чаще всего)
отсутствие стабильной загрузки\выгрузки - 12V(обычно, но бывает и 5V)
Фон переменного тока и(или) полосы на изображенни-входная емкость 68mkf*400v.
----------------------------------------------------------------------------------------
*при поступлении тюнера на ремонт желательно сразу заменить конденсаторы на бл.питании:

с13-470мк/16в/105*
с15-470мк/16в/105*

с17-220мк/50в/105*
с19-220мк/50в/105*

с21-47мк/50в/105*
с24-220мк/50в/105*
ICQ 591178129 тех подержка
Аватара пользователя
Gropor
Администратор
 
Сообщения: 3114
Зарегистрирован: 08 янв 2011, 14:57

Вернуться в Характерные поломки

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron