Страница 1 из 1

не смог установить wicardd

СообщениеДобавлено: 08 июл 2017, 16:01
aleks23nov
Доброго времени суток. Подскажите что и как , а то у самого тяму не хватило. Рес GI 9995 Имидж BH 207 стоит mgcamd 1.38 (все брал с сайта гэлэкси.рф) По рекомендации решил перейти на wicardd-не смог. mgcamd 1.45b в списке софта там его нет. 1.38 с расширением ipk для меня труда не составляет установить и отредактировать в манагере-но с викардом запутался. И чем грозит если не перейти на свежую версию эмулятора. Всем спасибо

Re: не смог установить wicardd

СообщениеДобавлено: 09 июл 2017, 06:25
Gropor
Свежую версию mgcamd мы советуем установить, так как на версии 1.38 не работают каналы с идента 060A00.
Но вы пишете что вас интересует wicardd . И я бы тоже советовал установить wicardd. для начала скачайте архив под свой ресивер http://sat-infa.net/voprosy-i-otvety/na ... re-wicardd ,здесь есть инструкция и
архивы под разные ресиверы. Вам должен подойти архив enigma2-plugin-wicardd-v1.18_0.1-r0_all.rar . После установки если хотите можете поменять бинарник на более новый то есть на версию 1,19

Также здесь можно взять архив viewtopic.php?f=205&t=1321&start=40

И вот пример конфига

Спойлер:
[global]
active = 1
log_udp = 192.168.0.102:514
#Log_size = 300
log_rb_size = 1
syslog = 1
daemon = 1

[webif]
active = 1
port = 8081


[dvb]
active = 1
ecm_info = 1
filter = dvb
auto_update = 1
debug = 4

[filter]
name = dvb
rule = caid=4ae0;ident=0,11,15;ident:=0;accept ## trikolor
rule = accept

[reader]
active = 1
name = emu
type = emu
file = /etc/keys/softcam.key

[reader]
name = all
type = newcamd525
account = логин:пароль@сервер
multiport = порт через запятую

Re: не смог установить wicardd

СообщениеДобавлено: 09 июл 2017, 18:51
aleks23nov
Спасибо. А где взять новый mgcamd 1.45b -для меня он привычнее. Если я понял то у меня не должно возникнуть с ipk-ашным викардом-он установится и пропишется, останится настроить свой конфиг. Бинарник как менять и обязательно ? Спасибо за разъяснение для "чайника"

Re: не смог установить wicardd

СообщениеДобавлено: 10 июл 2017, 06:25
Gropor
viewtopic.php?f=185&t=567 здесь можете скачать эмулятор mgcamd 1.45b . Но только бинарник то есть сам файл эмулятора . Вам понадобится его найти на вашем ресивер и заменить и на этом установка будит окончена . Касательно wicardd если не хотите обновлять то не обновляйте,

Re: не смог установить wicardd

СообщениеДобавлено: 10 июл 2017, 06:38
aleks23nov
Большое спасибо, буду пробовать.